Wikis - Page

Knowledge Doc: License summary not loading in PAM admin console

0 Likes

Summary
License summary screen under about framework->Show License Summary is empty.

Products
Privileged Account Manager (PAM, Privileged User Manager)

Environment
NetIQ Privileged Account Manager 4.x

Situation
License summary not getting loaded in PAM admin console under About Framework->show license summary.

Cause
Misconfiguration any of the credential vault in PAM manager , which lead to the blank screen in License summary.
Error observed in debug enabled unifid.log located in location /opt/netiq/npum/logs which suggests issue with PostgreSQL:

Error, Vault = PostgreSQL. Could not fetch DSN Information !
Error, Internal server error. Could be configuration issue with the vaults. rv = 22

Resolution
Delete the faulty vault to resolve the issue.

Knowledge Base Article Link


URL Name
KM000011328

Labels:

Support Tips/Knowledge Docs
Comment List
Related
Recommended