Cybersecurity
DevOps Cloud
IT Operations Cloud
Summary
The following error message can be seen in /var/log/messages: pam server unifid[13180]: segfault
Products
Privileged Account Manager (PAM, Privileged User Manager)
Environment
NetIQ PAM 4.2.1
Situation
The following error message can be seen in /var/log/messages:
pam server unifid[13180]: segfault
Cause
Log level for unifid.log located in /opt/netiq/npum/logs was set to debug for a long period.
Resolution
Below are the steps to fix the issue.
1. Log in PAM admin console https://<pam_server_ip_or_dns>;
2. Go to Hosts console->Select the pam framework manager host
3. On left pane there is Host log settings
4. Change Level value to info/error from debug
URL Name
KM000010344