Wikis - Page

My Case is no longer visible in the Support Portal

1 Likes

Environment

Support Portal
 

Situation

Case that was visible in the Support Portal disappeared from my list of cases.
 

Cause

The Case is no longer marked as visible in the support database.
 

Resolution

Contact Customer Support using the Chat feature on the Support Portal website or by telephone and ask them to mark the Case as visible in the support database again.

 

Comment List
Related
Recommended