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(UCMDB) Support Tip: Blank Screen in UCMDB UI After Logging into RTSM with Local User

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UCMDB Version: 24.2

Situation

After logging into RTSM with the local RTSM user (e.g., admin) via the Local Client, and the UCMDB UI shows a blank screen. 
When the login is successful but the UI displays a "Loading ucmdb..." message indefinitely.

Cause

By default, OBM does not permit logging into RTSM with an RTSM local user, causing the UI loading issue.

Resolution

Enable login with the RTSM local user via a JMX setting with below steps:

1. Access the JMX console.
2. Use the method setSettingValue.
3. Input the name field with value: internal.authenticate.after.idm.authenticate.failed
    input the value field: true.
4. Click Invoke

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