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Knowledge Document: How can I configure an outbound message signature policy in SMG

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Environment

SLES15 sp5
Secure Messaging Gateway

Situation

Outbound messages do not have a message signature

Cause

The outbound mail filter policy did not contain the properly configured Service Message Signature node.

Resolution

To configure an outbound message signature policy :

  1.  Login to the SMG Admin UI.
  2. Go to “Organizational / Policy Management”, Policy scan configuration, your Outbound Mail Filter Policy.
  3. Click on the Services tab in the upper left.
  4. Drag the “Message Signature” Service node to the Workbench.
  5. Connect the “Message Signature” Service node to the “Message Received” Filter node, by dragging the orange connector pin in the upper left corner of the “Message Signature” Service node, to the orange connector pin of the “Message Received” Filter node, upper right.


  1. Click on the “hand with pencil” icon on the left of the “Message Signature” Service node, to edit it.  For the “Signatures” drop down choose the desired selection.  Click on the checkbox for “Automatic text signature” and fill out the desired HTML and or Plain text signature content, then click OK.

  1. Remember to click on the blue disk icon in the upper right of the browser view to SAVE the changes.
  2. You are done

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