Cybersecurity
DevOps Cloud
IT Operations Cloud
Summary
When trying to login as admin using iManager, error "-222" was observed.
Products
eDirectory (NetIQ eDirectory)
Environment
NetIQ eDirectory 9.x
Situation
When trying to login as admin using iManager, -222 error was observed.
Cause
This issue was due to admin account was assigned to password policy which has password expiration..
Resolution
1. Change system time to old date such as one year ago so that admin can login using iManager.
2. Go to the password policy to exclude admin account.
3. Change system time back to the current time.
URL Name
KM000009481